<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Rock 105 &#038; WV Power Baseball | ROCK 105</title>
<meta name="description" content="Rock 105 &#038; WV Power Baseball" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wklc.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,510] -->
<meta name="description" itemprop="description" content=" wants to get you ready for West Virginia Power Baseball!!! Yes, its baseball season again and has your tickets to Brewfest!!! The Power Open their" />

<link rel="canonical" href="http://www.wklc.com/2017/03/31/rock-105-wv-power-baseball/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ROCK 105 &raquo; Feed" href="http://www.wklc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ROCK 105 &raquo; Comments Feed" href="http://www.wklc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ROCK 105 &raquo; iCal Feed" href="http://www.wklc.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ROCK 105 &raquo; Rock 105 &#038; WV Power Baseball Comments Feed" href="http://www.wklc.com/2017/03/31/rock-105-wv-power-baseball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wklc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wklc.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wklc.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wklc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.wklc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.wklc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.wklc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.wklc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wklc.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wklc.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wklc.com/wp-content/themes/wklc-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wklc.com/wp-content/themes/wklc-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wklc.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wklc.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.wklc.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.wklc.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/wpbcss/wpbstyle-wklctheme-003.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wklc.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wklc.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wklc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wklc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wklc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.wklc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wklc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wklc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poison and Tesla at Big Sandy' href='http://www.wklc.com/2017/02/27/poison-and-tesla-at-big-sandy/' />
<link rel='shortlink' href='http://www.wklc.com/?p=3277' />
<link rel="alternate" type="application/json+oembed" href="http://www.wklc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wklc.com%2F2017%2F03%2F31%2Frock-105-wv-power-baseball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wklc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wklc.com%2F2017%2F03%2F31%2Frock-105-wv-power-baseball%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="ROCK 105" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rock 105 &#038; WV Power Baseball" />
<meta property="og:url" content="http://www.wklc.com/2017/03/31/rock-105-wv-power-baseball/" />
<meta property="og:description" content=" wants to get you ready for West Virginia Power Baseball!!! Yes, its baseball season again and has your tickets to Brewfest!!! The Power Open their season on Thursday Night April 6th at 7PM Then join Saturday April" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2017/03/22100144/Power-Flipper.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Rock 105 & WV Power Baseball" />
<meta name="twitter:description" content=" wants to get you ready for West Virginia Power Baseball!!! Yes, its baseball season again and has your tickets to Brewfest!!! The Power Open their season on Thursday Night April 6th at 7PM Then join Saturday April" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2017/03/22100144/Power-Flipper.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.wklc.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='<p style="text-align: center;"><img class="size-medium wp-image-2967 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.wklc.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.wklc.com/wp-admin/admin-ajax.php";
</script><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-3277 single-format-standard tribe-theme-wklc-theme page-template-single-php">

<div class="above-nav-banner bg-light">
  </div>


<!--Header-->
    <div class="container site-header">
      <div class="row">
        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-8 col-md-8"><div class="header-image">
	<a href="http://wklc.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wklc/logo.png" class="header-image"  alt="" /></a>
</div></div>

        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-4 col-md-4 listenlive-group alpha omega"> 
			<a href="http://streamdb5web.securenetsystems.net/v5/WKLC " target="new" onClick="window.open('http://streamdb5web.securenetsystems.net/v5/WKLC ','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wklc/listen-live.png">
		</a>
	</div>

       </div>
    </div>


<!--Masthead-->
<section>
         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" col-md-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <p class="navbar-text visible-xs"> Menu </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426"><a title="Home" href="http://wklc.itmwpb.com">Home</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-435 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1269"><a title="What&#039;s Happening?" href="http://wklc.itmwpb.com/events/">What&#8217;s Happening?</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a title="Contests" href="http://www.wklc.com/category/contest-promo/">Contests</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a title="On Air" href="http://wklc.itmwpb.com/2015/03/09/air-staff/">On Air</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-439 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2605"><a title="Rock 105 Interview Line" href="http://www.wklc.com/podcast/rock-105-interview-line/">Rock 105 Interview Line</a></li>
	<li id="menu-item-1163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163"><a title="Gallery" href="http://www.wklc.com/category/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a title="E-Quests" href="http://www.wklc.com/e-quests/">E-Quests</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a title="Contact" href="http://www.wklc.com/contact/">Contact</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

             </div>
            </div><!-- .container -->

           </nav><!-- .site-navigation -->
          </div>
</section>




<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-3277" class="post-3277 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Rock 105 &#038; WV Power Baseball</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.wklc.com/category/featured-slider/" rel="category tag">Featured Slider</a>		<a href="http://www.wklc.com/2017/03/31/rock-105-wv-power-baseball/#respond"><span class="dsq-postid" data-dsqidentifier="3277 http://www.wklc.com/?p=3277"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align: center;"><img class="size-medium wp-image-2967 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2016/11/15141120/wklc-trans-300x113.jpg" alt="" width="300" height="113" /><span style="line-height: 1.5;"> </span><span style="font-family: georgia, serif; font-size: 20px;">wants to get you ready for</span></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;"><span style="font-size: 22px;"><strong><span style="background-color: #ffff00;">West Virginia Power Baseball!!!</span></strong></span></span></span></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">Yes, its baseball season again and</span></span></p>
<p style="text-align: center;"><img class="size-medium wp-image-2967 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2016/11/15141120/wklc-trans-300x113.jpg" alt="" width="300" height="113" /></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">has your tickets to<br />
Brewfest!!!</span></span></p>
<p><img class=" wp-image-3284 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2017/03/30144254/April_8_BrewFest_qlcpl4gl_mdnitmff.jpg" alt="" width="385" height="256" /></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">The Power Open their season on Thursday Night April 6th at 7PM</span></span></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">Then join</span></span></p>
<p style="text-align: center;"><img class="size-medium wp-image-2967 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2016/11/15141120/wklc-trans-300x113.jpg" alt="" width="300" height="113" /></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">Saturday April 8th, for The Power&#8217;s third annual craft beer festival at Appalachian Power Park&#8230;.Brew Fest!!!<br />
Take in The Power game at 2PM and then enjoy craft beers from the area &amp; Live music from The Dividends after the game&#8230;..<strong>THAT IS BREWFEST!!!!</strong></span></span></p>
<p style="text-align: center;"><span style="font-size: 20px;"><span style="font-family: georgia,serif;">Listen to Rock 105 April 3rd &#8211; April 7th, Shawn Pugh will have your chance to win a Four Pack of Tickets to Brewfest and a<br />
<img class="alignnone wp-image-2967" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2016/11/15141120/wklc-trans-300x113.jpg" alt="" width="181" height="68" /> Hoodie!!!</span></span></p>
<p><a href="https://www.ticketreturn.com/prod2/team.asp?SponsorID=9301#.WN5k6dQrK9I"><img class="size-full wp-image-3287 aligncenter" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2017/03/31101826/Two-for-Baseba.jpg" alt="" width="432" height="144" /></a></p>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
	    		

<div class="searchform">
<form role="form" action="http://www.wklc.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
				<div class="col-xs-12"><div class="social-links text-center">
	<a href="https://www.facebook.com/Rock105WKLC" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wklc/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/WKLC" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wklc/icon-twitter.png" alt="Twitter" /></a><a href="mail to: chili@wklc.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2014/12/09161951/icon-email.png" alt="" /></a><a href="https://instagram.com/rock_105_wklc/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2014/12/09161951/icon-instagram.jpg" alt="Instagram" /></a><a href="https://soundcloud.com/wklc" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/249/2014/12/09161951/icon-SoundCloud.jpg" alt="SoundCloud" /></a></div></div>
	    	</div>

				<div id="widget-11" class="widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/Rock105WKLC" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Rock105WKLC"><a href="https://www.facebook.com/Rock105WKLC">Rock 105 WKLC Fan Page</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
          <a class="twitter-timeline" href="https://twitter.com/WKLC" data-widget-id="570340770641506304">Tweets by @WKLC</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

 

</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
[mgl_instagram_user username="1077thewolf"] 

</p></div></div></div>
		</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1999-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1999#:##:#1#:#300x250-2#:#7#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="2756,2626,1999#:#1999" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1999-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="1999#:##:#2#:#300x250-2#:#7#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="2756,2626,1999#:#1999" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar poll_widget_class"><div class="widget-text wp_widget_plugin_box"><!-- display_poll_id : 35 , from :  , till :  -->
<div class="weblator-poll-container" data-poll-id="35">

    <input type="hidden" id="hidden_poll_35" value="" />

    <div class="weblator-poll-loading">Loading</div>

    <div class="panel panel-default">
        <div class="panel-heading">
            <h3 class="panel-title">Hottest Chick in Rock</h3>
        </div>

        <div class="panel-body weblator-poll-vote">

            <div class="alert alert-success">Thank you for voting.</div>
            <div class="alert alert-warning">You have already voted on this poll !</div>
            <div class="alert alert-danger">Please select an option !</div>

            <ul><li><input type="radio" name="weblator-chart-options" id="option-316" data-poll-id="35" value="316"/>
                        <label for="option-316">Dorothy Martin</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-317" data-poll-id="35" value="317"/>
                        <label for="option-317">Taylor Momsen</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-318" data-poll-id="35" value="318"/>
                        <label for="option-318">Lzzy Hale</label>
                    </li></ul></div><div class="panel-footer">
            <div class="button-vote" style="float:left; text-align: left;">
                <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
            </div>
            <div class="weblator-view-results" style="float:right; text-align: right;">
                <a href="#" class="weblator-view-poll btn btn-default">View Results</a>
                <a href="#" class="weblator-hide-poll btn btn-default">Hide Results</a>
            </div>
            <div class="clearfix"></div>
        </div>
    </div> <!-- panel panel-default end div --><script>var unlimitedVoteLimit = 500;</script><!-- Debug : one_vote : 0 --><canvas id="weblator-chart-35" class="weblator-chart" width="400" height="200"></canvas><script>var pbvmU = new Poll(35);</script>

</div> <!-- weblator-poll-container end div --></div></div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

<div class="container u-nav-banner bg-light ">
	<div class="row">
		<div class="col-md-12">
					<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1919-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="1919#:##:#3#:#footer#:#38#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="1919#:#1919" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58353247-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wklc.com"]);
  _paq.push(["setDomains", ["*.wklc.com","*.wklc.com","*.wklc.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "503"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
				</div>
	</div>	
</div>

<footer>	

	<div class="container">
			<div id="tile-banners" class="widget-sidebar col-md-3 col-sm-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1145-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="1145#:##:#4#:#tile-banner-1#:#19#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="1145#:#1145" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-3 col-sm-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1141-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="1141#:##:#5#:#tile-banner-2#:#20#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="1141#:#1141" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-3 col-sm-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1482-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="1482#:##:#6#:#tile-banner-3#:#21#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="1482,1142#:#1482" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-3 col-sm-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1136-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="1136#:##:#7#:#tile-banner-4#:#22#:#http://www.wklc.com/wp-content/plugins/advertise/#:#249#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="1136#:#1136" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>	</div>

	<div class="container footer">
		<div class="row">
			<div class="col-xs-12 copyright">
				&copy;2017 ROCK 105 
				| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
			</div>
		</div>
	</div>

</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wklc.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wklc.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wklc.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wklc.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/themes/wklc-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/themes/wklc-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/themes/wklc-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/themes/wklc-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"3277 http:\/\/www.wklc.com\/?p=3277","disqusShortname":"rock105itm","disqusTitle":"Rock 105 & WV Power Baseball","disqusUrl":"http:\/\/www.wklc.com\/2017\/03\/31\/rock-105-wv-power-baseball\/","options":{"manualSync":false},"postId":"3277"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rock105itm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wklc.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('249');
	window.aws_ec_current_sid = "249";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-04-02';
	window.gmt_offset = -4;

	window.wp_hour = "07";
	window.wp_minute = "53";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>